<!DOCTYPE html><html lang="en"><head><script type="text/javascript">
            var uaString = navigator.userAgent;
            var match = /\b(MSIE |Trident.*?rv:|Edge\/)(\d+)/.exec(uaString);
            if (match && window.location.pathname.indexOf('/unsupported') === -1) {
                var version = parseInt(match[2]);
                if(version <= 11) {
                    window.location = '/unsupported';
                }
            }
          </script><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><meta name="generator" content="Gatsby 2.19.12"/><title data-react-helmet="true">Could NFTs actually be useful? | L&#x27;Atelier</title><link data-react-helmet="true" rel="preload" href="/static/faktum-regular-f843039bc6a6b039b987e33ff2484bf2.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link data-react-helmet="true" rel="preload" href="/static/faktum-semibold-61fc6284e1b1019997649181e53d65e3.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link data-react-helmet="true" rel="preload" href="/static/neuehassunica-regular-ffd28f65d63c8b49df527fcf0aa7d3ca.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link data-react-helmet="true" rel="preload" href="/static/neuehassunica-bold-abb0687a4aff51b6e5f0171301abaaac.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><meta data-react-helmet="true" name="description" content="It&#x27;s easy to joke about NFTs being useless. But the same could&#x27;ve been said about many other tech innovations in their early stages."/><meta data-react-helmet="true" property="og:title" content="Could NFTs actually be useful?"/><meta data-react-helmet="true" property="og:description" content="It&#x27;s easy to joke about NFTs being useless. But the same could&#x27;ve been said about many other tech innovations in their early stages."/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Could NFTs actually be useful?"/><meta data-react-helmet="true" name="twitter:description" content="It&#x27;s easy to joke about NFTs being useless. But the same could&#x27;ve been said about many other tech innovations in their early stages."/><meta data-react-helmet="true" property="og:image" content="https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat"/><link rel="icon" href="/icons/icon-48x48.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#663399"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=cb45229bcb191ab9be24de9708361792"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=cb45229bcb191ab9be24de9708361792"/><script>window.dataLayer = window.dataLayer || [];window.dataLayer.push({"platform":"gatsby"}); (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl+'';f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer', 'GTM-NVS6BT6');</script><link rel="sitemap" type="application/xml" href="/sitemap.xml"/><style type="text/css">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</style><script id="hydrated-emotion-ids" type="application/json">["0","lbhi91","1svsvwq","137mywn","v9tseu","1tynjjr","s8zsqw","voneje","1hyfx7x","tz765m","qky0qo","3suy8w","1y6m5ms","1vurs17","1odyz50","zm3yhb","1bls0a","hx7ubd","51lf19","121frt0","b4botr","1nsujb9","13xek9d","8abu5w","185elfv","havqh8","uczvt2","j10aw3","8atqhb","1e2o8nm","vt6od6","1wbiuoy","f7o2kr","u9hp8v","e7c8f7","h2juxg","1skmfnh","8mt3i5","m3skhw","p8lkac","tyal0n","1dr924c","1gv1jdj","1oqyka3","ebdcf2","1eseocp","nz6c1i","4cm6q","9mn9p","1yk1ltz","1x6w1pf","1d80ykk","1o1vuxf","1dpecr9","hwjow0","1xn300o","zahhwg","pn8yjr","oc881n","1m038w8","1rz6art","1ka242d","1g1ub6b","9olri2","zhhsxm","zyzhx2","ovhcuh","1njldsa","1dump5a","14v5pjf","83iclk","620iu2","1f6kvha","16g1jri","1dk4pd8","xe6bgw","11j9i69","ze1kyy","13hkg5t","1wzp09n","go2k2n","nvrhq3","ftuxli"]</script><link as="script" rel="preload" href="/webpack-runtime-e3fed2865c91117c2683.js"/><link as="script" rel="preload" href="/app-e9dcb9320983c59c9cdf.js"/><link as="script" rel="preload" href="/commons-af79b1b7a39ed69f8f25.js"/><link as="script" rel="preload" href="/component---src-templates-news-article-js-cb70071ef04c25834944.js"/><link as="fetch" rel="preload" href="/page-data/news/could-nfts-actually-be-useful/page-data.json" crossorigin="anonymous"/></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NVS6BT6" height="0" width="0" style="display: none; visibility: hidden"></iframe></noscript><div id="___gatsby"><div style="outline:none" tabindex="-1" role="group" id="gatsby-focus-wrapper"><div><div><div class="entered" style="transition:opacity 300ms ease-in-out;opacity:1"><main class="css-1svsvwq efv1dqv0"><div class="css-137mywn e1md2xv80"><div class="css-v9tseu e14zoytj3"><div class="css-1tynjjr e4j4nu0"><div class="css-s8zsqw e13siytg0"><form action="/search" method="GET" class="css-voneje e13siytg1"><label for="search" class="css-1hyfx7x e13siytg2">Search</label><input type="text" id="search" name="query" required="" class="css-tz765m e13siytg3"/><div class="css-qky0qo e13siytg4">Search</div><button class="css-3suy8w e13siytg5">Search</button></form></div><div class="css-1y6m5ms e4j4nu1"><ul><li><a href="https://twitter.com/latelier" target="_blank" rel="noopener noreferrer">Twitter</a></li><li><a href="https://www.linkedin.com/company/l&#x27;atelier/" target="_blank" rel="noopener noreferrer">LinkedIn</a></li><li><a href="https://medium.com/@latelier1" target="_blank" rel="noopener noreferrer">Medium</a></li><li><a href="https://www.youtube.com/c/LAtelierBNPParibas" target="_blank" rel="noopener noreferrer">YouTube</a></li></ul></div></div></div><div class="css-v9tseu e14zoytj3"><a class="css-1vurs17" href="/"><svg width="761" height="202" viewBox="0 0 761.89 202.4" fill="none" xmlns="http://www.w3.org/2000/svg" class="css-1odyz50 ekoz6pf0"><path d="M171.17,34.1l-33.09,98.52H110.59L156.13,1h30.08l45.5,131.62H204.26L171.17,34.1"></path><polygon points="26.79 1 1.22 1 1.22 132.62 80.75 132.62 80.75 109.12 26.79 109.12 26.79 1"></polygon><polygon points="218.46 24.51 256.44 24.51 256.44 132.62 282.58 132.62 282.58 24.51 320.56 24.51 320.56 1 218.46 1 218.46 24.51"></polygon><polygon points="362.04 77.34 408.49 77.34 408.49 54.4 362.04 54.4 362.04 24.32 413.19 24.32 413.19 1 336.47 1 336.47 132.62 415.07 132.62 415.07 109.31 362.04 109.31 362.04 77.34"></polygon><polygon points="456.55 1 430.98 1 430.98 132.62 510.52 132.62 510.52 109.12 456.55 109.12 456.55 1"></polygon><rect x="526.43" y="1" width="25.57" height="131.62"></rect><polygon points="593.48 77.34 639.93 77.34 639.93 54.4 593.48 54.4 593.48 24.32 644.63 24.32 644.63 1 567.91 1 567.91 132.62 646.51 132.62 646.51 109.31 593.48 109.31 593.48 77.34"></polygon><path d="M711,77.72q18.79-.94,29-10.44t10.25-26.79q0-18.06-11.29-28.77T706.68,1h-45.5V132.62H686V85.8l42.12,46.82h32.53ZM686,58V24.17h20.31q9.21,0,14.19,4.42t5,12.32q0,7.89-5,12.5T706.32,58Z"></path><path d="M80.75,53.48V1h24.84V29L97.12,53.5Z"></path><path d="M339.71,160.28c.25,4.28.5,15.08.5,19,0,3.63,0,15.78-.64,21v.41h19c9.33,0,19.19-2.9,19.19-11.19,0-5.19-3.75-9-10.78-11.12,5.22-1.4,8.69-5,8.69-9,0-6.77-7.77-9.31-15.08-9.49h-21Zm14.66,4.15c7.92.06,10.82,1.67,10.82,6a4.51,4.51,0,0,1-1.07,3c-1.51,1.83-4.46,2.77-8.23,2.53h-.19l-2.22,5.76h2.22c4.36-.12,8.16,1.26,10.12,3.64a5.85,5.85,0,0,1,1.35,3.73c0,4.5-4,6.83-11.8,6.83-1.32,0-3.46,0-4.79,0-.23-6-.33-14.15-.33-16.6,0-2.84.19-9.16.33-14.57A21.83,21.83,0,0,1,354.37,164.43Z"></path><path d="M421.59,159.9h-9.24l.38,10.3c.17,5.09.35,10.32.71,15.4h0c-.6-1.59-1.16-2.41-4-6.5,0-.14-9.61-14.91-12.94-19.11l-.1-.09H385.66v.38c.34,4.28.48,15.08.48,19,0,3.63,0,15.78-.51,21l-.1.41h9.56v-.41c-.55-10-.55-20-.55-29.78h0a14,14,0,0,0,2.26,4.43c.13.27,16.59,24.22,17.38,25.59l.09.17h7.65v-.41c-.58-5.24-.63-17.39-.63-21,0-3.94.26-14.74.51-19l.12-.38Z"></path><path d="M432.59,160.28c.37,4.28.51,15.08.51,19,0,3.63,0,15.78-.56,21v.41H443.9v-.41c-.39-3.77-.59-11-.63-16.45l2.15.11H447c15,0,22.22-4,22.22-12.28,0-9.48-10.2-11.65-18.71-11.83h-18Zm14,4.55c5.33-.1,9,1,10.8,3.21a5.63,5.63,0,0,1,1.26,3.69c0,5.9-6.65,7.19-12.2,7.19l-2.26-.13-.93-.1v-5.18c0-2.57,0-5.62.12-8.44A24.63,24.63,0,0,1,446.59,164.83Z"></path><path d="M490.9,160.28c.37,4.28.57,15.08.57,19,0,3.63,0,15.78-.63,21v.41h11.38l-.07-.41c-.36-3.77-.57-11-.57-16.45l2,.11h1.65c14.94,0,22.28-4,22.28-12.28,0-9.48-10.26-11.65-18.8-11.83H490.9Zm14,4.55c5.33-.1,9.05,1,10.83,3.21a5.61,5.61,0,0,1,1.24,3.69c0,5.9-6.64,7.19-12.13,7.19l-2.25-.13s-.59,0-.94-.1c-.07-1.36-.07-3.17-.07-5.18,0-2.6,0-5.62.11-8.44A21.58,21.58,0,0,1,504.9,164.83Z"></path><path d="M542.76,159.9h-.17l-.08.2c-2.11,5.81-15.75,35.57-17.9,40.13l-.18.5h9.68l.08-.22c.85-2.8,2-6,3.24-9.33l8.08-.11h6.68s1.08.06,1.4.06c1.72,4.39,3,7.7,3.62,9.38l.11.17h11.27l-18.12-40.83h-7.68Zm2.77,12c.9,1.94,3.24,7.37,5.89,13.85h-.92l-5,.06-6-.08c2.17-5.13,4.29-9.81,6-13.8Z"></path><path d="M573.12,160.28c.33,4.28.49,15.08.49,19,0,3.63,0,15.78-.62,21v.41h11.43l0-.41c-.6-5.27-.64-17.39-.64-21,0-2.84.09-9.16.37-14.28.87-.06,2.19-.19,3.08-.19,5.29-.1,9,1,10.78,3.21a5.49,5.49,0,0,1,1.22,3.69c0,4.71-4.4,7.1-8.51,7.32a12.73,12.73,0,0,1-2.39-.13l-.8-.13.44.75c4.06,5.92,10.13,16.17,12.64,21l.07.17h12.21l-.25-.52c-.5-.68-8.45-12.4-11.83-17.4l-.3-.3c6.26-1.88,9.29-5.38,9.29-10.75,0-9.41-10.2-11.65-18.81-11.83H573.09Z"></path><path d="M629,159.9H618.12l.06.38c.28,4.28.5,15.08.5,19,0,3.61,0,15.75-.56,21v.41h11.29l-.06-.41c-.43-5.27-.57-17.41-.57-21,0-3.94.27-14.74.57-19v-.38Z"></path><path d="M639.66,160.28c.33,4.28.53,15.08.53,19,0,3.63,0,15.78-.58,21l-.09.41h19c9.3,0,19.2-2.9,19.2-11.19,0-5.19-3.76-9-10.84-11.12,5.21-1.4,8.73-5,8.73-9,0-6.77-7.79-9.31-15-9.49h-21Zm14.65,4.15h0c8,.06,10.88,1.67,10.88,6a4.46,4.46,0,0,1-1.09,3c-1.44,1.83-4.51,2.77-8.25,2.53h-.18l-2.2,5.76h2.2c4.38-.12,8.14,1.26,10.1,3.64a5.58,5.58,0,0,1,1.4,3.73c0,4.5-4,6.83-11.86,6.83-1.26,0-3.39,0-4.72,0-.33-6-.33-14.15-.33-16.6,0-2.84.11-9.16.33-14.57a21,21,0,0,1,3.72-.27Z"></path><path d="M705.7,159.9h-7.65l0,.18c-2.28,6.18-16.69,37.51-17.89,40.1l-.22.55h9.7l.06-.24c.81-2.8,1.94-5.94,3.2-9.37l8-.13,6.71.11H709c1.76,4.38,3.06,7.72,3.63,9.37l.1.24H724l-18.12-40.83Zm-4.7,12c.91,1.89,3.24,7.33,5.89,13.82-.41,0-.9.05-.9.05l-5,.06s-5.21-.11-6-.11c2.14-5.2,4.22-9.85,6-13.81Z"></path><path d="M727.24,170.46c0,7.17,7.18,10.06,13.55,12.7,5,2,10.14,4,10.14,7.47a3.55,3.55,0,0,1-.79,2.52c-1.19,1.4-3.6,2-7.43,1.78a34.69,34.69,0,0,1-12.88-3.56l-1.88-.91v8.89l1.28.33.75.13a49.31,49.31,0,0,0,11.52,1.67c12,0,19.15-4.78,19.15-12.69,0-7.43-7.39-10.32-13.92-12.92-4.81-1.94-9.79-3.88-9.79-7.06,0-.92,0-3.6,6.22-3.6,4.57,0,9,1.86,11.55,2.83l2.31,1v-8.92l-2.29-.42a52.48,52.48,0,0,0-10.22-1.24C734.14,158.42,727.24,163.31,727.24,170.46Z"></path></svg></a><div class="css-zm3yhb e1kuo3ru0"><ul><li><div class="css-1bls0a e1kuo3ru1"><span>Menu</span><svg width="46" height="26" viewBox="0 0 46 26" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="46" height="4"></rect><rect y="11" width="46" height="4"></rect><rect y="22" width="46" height="4"></rect></svg></div></li></ul></div></div></div><div height="100vh" class="css-hx7ubd efvgnqp0"><div class="css-v9tseu e14zoytj3"><div class="css-1tynjjr e4j4nu0"><div class="css-s8zsqw e13siytg0"><form action="/search" method="GET" class="css-voneje e13siytg1"><label for="search" class="css-1hyfx7x e13siytg2">Search</label><input type="text" id="search" name="query" required="" class="css-tz765m e13siytg3"/><div class="css-qky0qo e13siytg4">Search</div><button class="css-3suy8w e13siytg5">Search</button></form></div><div class="css-1y6m5ms e4j4nu1"><ul><li><a href="https://twitter.com/latelier" target="_blank" rel="noopener noreferrer">Twitter</a></li><li><a href="https://www.linkedin.com/company/l&#x27;atelier/" target="_blank" rel="noopener noreferrer">LinkedIn</a></li><li><a href="https://medium.com/@latelier1" target="_blank" rel="noopener noreferrer">Medium</a></li><li><a href="https://www.youtube.com/c/LAtelierBNPParibas" target="_blank" rel="noopener noreferrer">YouTube</a></li></ul></div></div></div><div class="css-51lf19 e14zoytj4"><div class="css-0 e14zoytj0"><div class="css-121frt0 efvgnqp1"><div class="css-b4botr efvgnqp2"><span>Close</span><svg width="35" height="35" viewBox="0 0 35 35" fill="none" xmlns="http://www.w3.org/2000/svg"><rect width="45.2024" height="3.93065" transform="matrix(0.709178 0.705029 -0.709178 0.705029 2.94336 0.359863)"></rect><rect width="45.2024" height="3.93064" transform="matrix(0.709497 -0.704709 0.709497 0.704709 0 31.8545)"></rect></svg></div><ul class="css-1nsujb9 efvgnqp3"><li><a href="/projects">Projects</a></li><li><a href="/about">About</a></li><li><a href="/insights">Insights</a></li><li><a href="/news">News</a></li><li><a href="/careers">Careers</a></li><li><a href="/contact-us">Contact Us</a></li></ul><ul class="css-13xek9d efvgnqp4"><li><a href="https://twitter.com/latelier" target="_blank" rel="noopener noreferrer">Twitter</a></li><li><a href="https://www.linkedin.com/company/l&#x27;atelier/" target="_blank" rel="noopener noreferrer">LinkedIn</a></li><li><a href="https://medium.com/@latelier1" target="_blank" rel="noopener noreferrer">Medium</a></li><li><a href="https://www.youtube.com/c/LAtelierBNPParibas" target="_blank" rel="noopener noreferrer">YouTube</a></li></ul></div></div></div></div><div class="css-1rz6art e6wtp1n0"><div class="css-8abu5w e14zoytj1"><div class="css-0 e14zoytj0"><div class="css-0 e1g7stss0"><div class="css-1ka242d e1g7stss1"><h1 class="css-1g1ub6b e1g7stss2">Could NFTs actually be useful?</h1><div class="css-9olri2 e1g7stss8"><p class="css-zhhsxm e1g7stss4">Nov 29 2021</p><hr class="css-zyzhx2 e1g7stss6"/><p class="css-1m038w8 e1g7stss5">Financial Times</p></div></div><div class="css-ovhcuh e1g7stss7"><div class="css-1njldsa e1g7stss8"><p class="css-zhhsxm e1g7stss4">Nov 29 2021</p><hr class="css-zyzhx2 e1g7stss6"/><p class="css-1m038w8 e1g7stss5">Financial Times</p></div><div class="css-1dump5a e1g7stss10"><div class="css-14v5pjf e1karauk0"><p>Share this article</p><div width="90%" class="css-83iclk e1karauk1"><ul><li><a href="mailto:?subject=Could%20NFTs%20actually%20be%20useful%3F&amp;body=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_self" rel="noopener noreferrer" data-target="_blank">Email</a></li><li class="css-620iu2 e1karauk2"><span></span></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_blank" rel="noopener noreferrer" data-target="window">Facebook</a></li><li class="css-620iu2 e1karauk2"><span></span></li><li><a href="http://twitter.com/share?text=Could%20NFTs%20actually%20be%20useful%3F&amp;url=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_blank" rel="noopener noreferrer" data-target="window">Twitter</a></li><li class="css-620iu2 e1karauk2"><span></span></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_blank" rel="noopener noreferrer" data-target="window">LinkedIn</a></li><li class="css-620iu2 e1karauk2"><span></span></li></ul></div></div></div></div></div></div></div></div><div class="css-1f6kvha e6wtp1n0"><div class="css-16g1jri ecjne1k0"><div class="css-16g1jri ecjne1k1"><div class="css-1dk4pd8 eowf77g0"><div offset="0" class="css-xe6bgw eowf77g1"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden"><div aria-hidden="true" style="width:100%;padding-bottom:66.60323501427213%"></div><img aria-hidden="true" src="data:image/jpeg;base64,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" alt="" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition-delay:500ms"/><picture><source srcSet="https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=450&amp;h=300 450w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=900&amp;h=599 900w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=1800&amp;h=1199 1800w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=2700&amp;h=1798 2700w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=3600&amp;h=2398 3600w" sizes=""/><img sizes="" srcSet="https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=450&amp;h=300 450w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=900&amp;h=599 900w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=1800&amp;h=1199 1800w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=2700&amp;h=1798 2700w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=3600&amp;h=2398 3600w" src="https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&amp;w=1800" alt="Bored Ape NFTs" loading="eager" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:0;transition:opacity 500ms"/></picture><noscript><picture><source srcset="https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=450&h=300 450w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=900&h=599 900w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=1800&h=1199 1800w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=2700&h=1798 2700w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=3600&h=2398 3600w" /><img loading="eager" srcset="https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=450&h=300 450w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=900&h=599 900w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=1800&h=1199 1800w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=2700&h=1798 2700w, https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=3600&h=2398 3600w" src="https://images.prismic.io/latelier-website/bccb7f8d-4e8a-43a0-9f6c-586f40f803d3_CouldNFTsBeUseful.png?auto=compress%2Cformat&w=1800" alt="Bored Ape NFTs" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></div></div></div><div class="css-11j9i69 ecjne1k2"><p>Rokas Tenys, Shutterstock</p></div></div></div><div class="css-ze1kyy e6wtp1n0"><div class="css-8abu5w e14zoytj1"><div class="css-0 e14zoytj0"><div class="css-13hkg5t eyo40sb0"><p>Right now, poking fun at NFTs might be the easiest way to get a laugh online. And for good reason—it’s hard to see how they’re effective at doing much aside from lightening the wallets of the wealthy. </p><p>However, in a recent <em>Financial Times </em>article, L’Atelier BNP Paribas COO Nadya Ivanova points out that the same could be said of many other inventions. “A lot of technological hype cycles start as being quite speculative and eventually develop some utility,” says Ivanova. Could the same be true of NFTs? </p><p>From sports tickets to video games, the use cases for NFTs seem to be growing by the day. Whether any of them will stand the test of time remains to be seen. <a  href="https://www.ft.com/content/852b7961-51ee-43a3-8caf-f39bb479655c">Read the full article</a> to see what Ivanova and other experts think about the trend.  </p><p></p></div><div class="css-1wzp09n eyo40sb4"><div class="css-go2k2n e1karauk0"><p>Share this article</p><div width="90%" class="css-nvrhq3 e1karauk1"><ul><li><a href="mailto:?subject=Could%20NFTs%20actually%20be%20useful%3F&amp;body=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_self" rel="noopener noreferrer" data-target="_blank">Email</a></li><li class="css-ftuxli e1karauk2"><span></span></li><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_blank" rel="noopener noreferrer" data-target="window">Facebook</a></li><li class="css-ftuxli e1karauk2"><span></span></li><li><a href="http://twitter.com/share?text=Could%20NFTs%20actually%20be%20useful%3F&amp;url=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_blank" rel="noopener noreferrer" data-target="window">Twitter</a></li><li class="css-ftuxli e1karauk2"><span></span></li><li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fatelier.net%2Fnews%2Fcould-nfts-actually-be-useful" target="_blank" rel="noopener noreferrer" data-target="window">LinkedIn</a></li><li class="css-ftuxli e1karauk2"><span></span></li></ul></div></div></div></div></div></div><div class="css-185elfv e6wtp1n0"><div class="css-8abu5w e14zoytj1"><div class="css-0 e14zoytj0"><div class="css-ebdcf2 eu02zib0"><div class="css-1eseocp eu02zib1"><h2 class="css-nz6c1i eu02zib2">More articles</h2></div><div class="css-4cm6q eu02zib3"></div></div><div class="css-9mn9p eu02zib4"><div delay="0s" time="1.4s" class="e44jgp40 css-1yk1ltz ec615ro0"><a class="css-1x6w1pf e44jgp46" href="/news/crypto-art-is-worth-billions-for-now"><p class="css-1d80ykk e44jgp41">Jan 9 2022</p><p class="css-1o1vuxf e44jgp42">Le Monde</p><hr class="css-1dpecr9 e44jgp47"/><h3 class="css-hwjow0 e44jgp43">Crypto art is worth billions…for now </h3><div class="css-1xn300o e44jgp44"><p>So far in 2022, there are few signs of the bubble bursting. </p></div><span class="css-zahhwg e44jgp45">Read this article</span></a></div><div delay="0.2s" time="1.4s" class="e44jgp40 css-pn8yjr ec615ro0"><a class="css-1x6w1pf e44jgp46" href="/news/what-we-learned-about-crypto-in-2021"><p class="css-1d80ykk e44jgp41">Dec 29 2021</p><p class="css-1o1vuxf e44jgp42">Reuters</p><hr class="css-1dpecr9 e44jgp47"/><h3 class="css-hwjow0 e44jgp43">What we learned about crypto in 2021</h3><div class="css-1xn300o e44jgp44"><p>It&#39;s not going away, but neither is fiat (probably). </p></div><span class="css-zahhwg e44jgp45">Read this article</span></a></div><div delay="0.4s" time="1.4s" class="e44jgp40 css-oc881n ec615ro0"><a class="css-1x6w1pf e44jgp46" href="/news/big-techs-plans-for-the-metaverse"><p class="css-1d80ykk e44jgp41">Dec 21 2021</p><p class="css-1o1vuxf e44jgp42">Welcome to the Metaverse</p><hr class="css-1dpecr9 e44jgp47"/><h3 class="css-hwjow0 e44jgp43">Big tech’s plans for the metaverse </h3><div class="css-1xn300o e44jgp44"><p>They&#39;re big, they&#39;re bold, and they&#39;re a hot topic of debate. </p></div><span class="css-zahhwg e44jgp45">Read this article</span></a></div></div></div></div></div><div class="css-havqh8 e6wtp1n0"><div class="css-8abu5w e14zoytj1"><div class="css-0 e14zoytj0"><div class="css-uczvt2 e1f3n14n0"><div class="css-j10aw3 e1f3n14n1"><div class="css-8atqhb eyt4rq61"><h2 class="css-1e2o8nm eyt4rq60"><p>Sign up for the <strong>latest news</strong> and <strong>insights</strong></p></h2><form action="https://gladeye.us4.list-manage.com/subscribe/post-json" method="POST" class="css-vt6od6 eyt4rq62"><input type="hidden" name="u" value="f7204e697ebd16299ab45914d"/><input type="hidden" name="id" value="2d90c08c90"/><input type="hidden" name="TYPE" value="Company"/><div class="css-1wbiuoy eyt4rq63"><div class="field-container--email css-f7o2kr eyt4rq64"><label for="email" class="field-label css-u9hp8v eyt4rq69">Email</label><input type="email" id="email" name="MERGE0" required="" class="css-e7c8f7 eyt4rq66"/></div><div class="css-f7o2kr eyt4rq64"><label class="css-u9hp8v eyt4rq69">Select languages</label><div class="css-h2juxg eyt4rq65"><input type="checkbox" id="group_1" name="group[71354][1]" value="1" class="css-1skmfnh eyt4rq68"/><label for="group_1" class="css-8mt3i5 eyt4rq611"><span>French</span></label><input type="checkbox" id="group_2" name="group[71354][2]" value="1" class="css-1skmfnh eyt4rq68"/><label for="group_2" class="css-8mt3i5 eyt4rq611"><span>English</span></label></div></div><button class="css-m3skhw eyt4rq612"><span>Submit</span></button><div class="css-p8lkac eyt4rq613"><p>Your e-mail address is used to send you newsletters and marketing information on L’Atelier. You can unsubscribe at any time by using the unsubscribe link in our emails. More information about the management of your personal data and your rights can be found in our <a  href="/data-protection-notice">Data Protection Notice</a>.</p></div></div></form></div></div><div class="css-tyal0n e1f3n14n2"><div class="css-1dr924c e1f3n14n3"><svg width="761" height="202" viewBox="0 0 761.89 202.4" fill="none" xmlns="http://www.w3.org/2000/svg" class="css-1odyz50 ekoz6pf0"><path d="M171.17,34.1l-33.09,98.52H110.59L156.13,1h30.08l45.5,131.62H204.26L171.17,34.1"></path><polygon points="26.79 1 1.22 1 1.22 132.62 80.75 132.62 80.75 109.12 26.79 109.12 26.79 1"></polygon><polygon points="218.46 24.51 256.44 24.51 256.44 132.62 282.58 132.62 282.58 24.51 320.56 24.51 320.56 1 218.46 1 218.46 24.51"></polygon><polygon points="362.04 77.34 408.49 77.34 408.49 54.4 362.04 54.4 362.04 24.32 413.19 24.32 413.19 1 336.47 1 336.47 132.62 415.07 132.62 415.07 109.31 362.04 109.31 362.04 77.34"></polygon><polygon points="456.55 1 430.98 1 430.98 132.62 510.52 132.62 510.52 109.12 456.55 109.12 456.55 1"></polygon><rect x="526.43" y="1" width="25.57" height="131.62"></rect><polygon points="593.48 77.34 639.93 77.34 639.93 54.4 593.48 54.4 593.48 24.32 644.63 24.32 644.63 1 567.91 1 567.91 132.62 646.51 132.62 646.51 109.31 593.48 109.31 593.48 77.34"></polygon><path d="M711,77.72q18.79-.94,29-10.44t10.25-26.79q0-18.06-11.29-28.77T706.68,1h-45.5V132.62H686V85.8l42.12,46.82h32.53ZM686,58V24.17h20.31q9.21,0,14.19,4.42t5,12.32q0,7.89-5,12.5T706.32,58Z"></path><path d="M80.75,53.48V1h24.84V29L97.12,53.5Z"></path><path d="M339.71,160.28c.25,4.28.5,15.08.5,19,0,3.63,0,15.78-.64,21v.41h19c9.33,0,19.19-2.9,19.19-11.19,0-5.19-3.75-9-10.78-11.12,5.22-1.4,8.69-5,8.69-9,0-6.77-7.77-9.31-15.08-9.49h-21Zm14.66,4.15c7.92.06,10.82,1.67,10.82,6a4.51,4.51,0,0,1-1.07,3c-1.51,1.83-4.46,2.77-8.23,2.53h-.19l-2.22,5.76h2.22c4.36-.12,8.16,1.26,10.12,3.64a5.85,5.85,0,0,1,1.35,3.73c0,4.5-4,6.83-11.8,6.83-1.32,0-3.46,0-4.79,0-.23-6-.33-14.15-.33-16.6,0-2.84.19-9.16.33-14.57A21.83,21.83,0,0,1,354.37,164.43Z"></path><path d="M421.59,159.9h-9.24l.38,10.3c.17,5.09.35,10.32.71,15.4h0c-.6-1.59-1.16-2.41-4-6.5,0-.14-9.61-14.91-12.94-19.11l-.1-.09H385.66v.38c.34,4.28.48,15.08.48,19,0,3.63,0,15.78-.51,21l-.1.41h9.56v-.41c-.55-10-.55-20-.55-29.78h0a14,14,0,0,0,2.26,4.43c.13.27,16.59,24.22,17.38,25.59l.09.17h7.65v-.41c-.58-5.24-.63-17.39-.63-21,0-3.94.26-14.74.51-19l.12-.38Z"></path><path d="M432.59,160.28c.37,4.28.51,15.08.51,19,0,3.63,0,15.78-.56,21v.41H443.9v-.41c-.39-3.77-.59-11-.63-16.45l2.15.11H447c15,0,22.22-4,22.22-12.28,0-9.48-10.2-11.65-18.71-11.83h-18Zm14,4.55c5.33-.1,9,1,10.8,3.21a5.63,5.63,0,0,1,1.26,3.69c0,5.9-6.65,7.19-12.2,7.19l-2.26-.13-.93-.1v-5.18c0-2.57,0-5.62.12-8.44A24.63,24.63,0,0,1,446.59,164.83Z"></path><path d="M490.9,160.28c.37,4.28.57,15.08.57,19,0,3.63,0,15.78-.63,21v.41h11.38l-.07-.41c-.36-3.77-.57-11-.57-16.45l2,.11h1.65c14.94,0,22.28-4,22.28-12.28,0-9.48-10.26-11.65-18.8-11.83H490.9Zm14,4.55c5.33-.1,9.05,1,10.83,3.21a5.61,5.61,0,0,1,1.24,3.69c0,5.9-6.64,7.19-12.13,7.19l-2.25-.13s-.59,0-.94-.1c-.07-1.36-.07-3.17-.07-5.18,0-2.6,0-5.62.11-8.44A21.58,21.58,0,0,1,504.9,164.83Z"></path><path d="M542.76,159.9h-.17l-.08.2c-2.11,5.81-15.75,35.57-17.9,40.13l-.18.5h9.68l.08-.22c.85-2.8,2-6,3.24-9.33l8.08-.11h6.68s1.08.06,1.4.06c1.72,4.39,3,7.7,3.62,9.38l.11.17h11.27l-18.12-40.83h-7.68Zm2.77,12c.9,1.94,3.24,7.37,5.89,13.85h-.92l-5,.06-6-.08c2.17-5.13,4.29-9.81,6-13.8Z"></path><path d="M573.12,160.28c.33,4.28.49,15.08.49,19,0,3.63,0,15.78-.62,21v.41h11.43l0-.41c-.6-5.27-.64-17.39-.64-21,0-2.84.09-9.16.37-14.28.87-.06,2.19-.19,3.08-.19,5.29-.1,9,1,10.78,3.21a5.49,5.49,0,0,1,1.22,3.69c0,4.71-4.4,7.1-8.51,7.32a12.73,12.73,0,0,1-2.39-.13l-.8-.13.44.75c4.06,5.92,10.13,16.17,12.64,21l.07.17h12.21l-.25-.52c-.5-.68-8.45-12.4-11.83-17.4l-.3-.3c6.26-1.88,9.29-5.38,9.29-10.75,0-9.41-10.2-11.65-18.81-11.83H573.09Z"></path><path d="M629,159.9H618.12l.06.38c.28,4.28.5,15.08.5,19,0,3.61,0,15.75-.56,21v.41h11.29l-.06-.41c-.43-5.27-.57-17.41-.57-21,0-3.94.27-14.74.57-19v-.38Z"></path><path d="M639.66,160.28c.33,4.28.53,15.08.53,19,0,3.63,0,15.78-.58,21l-.09.41h19c9.3,0,19.2-2.9,19.2-11.19,0-5.19-3.76-9-10.84-11.12,5.21-1.4,8.73-5,8.73-9,0-6.77-7.79-9.31-15-9.49h-21Zm14.65,4.15h0c8,.06,10.88,1.67,10.88,6a4.46,4.46,0,0,1-1.09,3c-1.44,1.83-4.51,2.77-8.25,2.53h-.18l-2.2,5.76h2.2c4.38-.12,8.14,1.26,10.1,3.64a5.58,5.58,0,0,1,1.4,3.73c0,4.5-4,6.83-11.86,6.83-1.26,0-3.39,0-4.72,0-.33-6-.33-14.15-.33-16.6,0-2.84.11-9.16.33-14.57a21,21,0,0,1,3.72-.27Z"></path><path d="M705.7,159.9h-7.65l0,.18c-2.28,6.18-16.69,37.51-17.89,40.1l-.22.55h9.7l.06-.24c.81-2.8,1.94-5.94,3.2-9.37l8-.13,6.71.11H709c1.76,4.38,3.06,7.72,3.63,9.37l.1.24H724l-18.12-40.83Zm-4.7,12c.91,1.89,3.24,7.33,5.89,13.82-.41,0-.9.05-.9.05l-5,.06s-5.21-.11-6-.11c2.14-5.2,4.22-9.85,6-13.81Z"></path><path d="M727.24,170.46c0,7.17,7.18,10.06,13.55,12.7,5,2,10.14,4,10.14,7.47a3.55,3.55,0,0,1-.79,2.52c-1.19,1.4-3.6,2-7.43,1.78a34.69,34.69,0,0,1-12.88-3.56l-1.88-.91v8.89l1.28.33.75.13a49.31,49.31,0,0,0,11.52,1.67c12,0,19.15-4.78,19.15-12.69,0-7.43-7.39-10.32-13.92-12.92-4.81-1.94-9.79-3.88-9.79-7.06,0-.92,0-3.6,6.22-3.6,4.57,0,9,1.86,11.55,2.83l2.31,1v-8.92l-2.29-.42a52.48,52.48,0,0,0-10.22-1.24C734.14,158.42,727.24,163.31,727.24,170.46Z"></path></svg></div><ul class="css-1gv1jdj e1f3n14n4"><li><a href="/legal-information">Legal Information</a></li><li><a href="/data-protection-notice">Data Protection Notice</a></li><li><a href="/cookie-policy">Cookie Policy</a></li></ul><p class="css-1oqyka3 e1f3n14n5">Copyright L’Atelier <!-- -->2022</p></div></div></div></div></div></main></div></div></div></div></div><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/news/could-nfts-actually-be-useful";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-e9dcb9320983c59c9cdf.js"],"component---src-templates-legal-js":["/component---src-templates-legal-js-3bf0fefd28906b98cbe1.js"],"component---src-templates-news-listing-js":["/component---src-templates-news-listing-js-6f5b8e48097f825561d5.js"],"component---src-templates-news-article-js":["/component---src-templates-news-article-js-cb70071ef04c25834944.js"],"component---src-templates-project-listing-js":["/component---src-templates-project-listing-js-9607f8ecf508e2dfbd06.js"],"component---src-templates-project-js":["/component---src-templates-project-js-085ff10cdc27f4aa6ca8.js"],"component---src-templates-insight-js":["/component---src-templates-insight-js-17159f1b76d3eb76f6c1.js"],"component---src-templates-insight-listing-js":["/component---src-templates-insight-listing-js-036c5eda045f927afce0.js"],"component---src-templates-insight-tag-listing-js":["/component---src-templates-insight-tag-listing-js-968206ae59bd8abc0e20.js"],"component---src-pages-404-js":["/component---src-pages-404-js-960bd0a7803f83d5db0c.js"],"component---src-pages-about-js":["/component---src-pages-about-js-27d3613321a147e84dd2.js"],"component---src-pages-careers-js":["/component---src-pages-careers-js-b4d200aff861e934d82d.js"],"component---src-pages-contact-us-js":["/component---src-pages-contact-us-js-91ce11e749a815c493da.js"],"component---src-pages-index-js":["/component---src-pages-index-js-b0bd9493f71746f1920e.js"],"component---src-pages-preview-js":["/component---src-pages-preview-js-749e0724e0eb87497bcd.js"],"component---src-pages-search-js":["/component---src-pages-search-js-7cc10d668ac58114aec9.js"],"component---src-pages-unpublished-insight-js":["/component---src-pages-unpublished-insight-js-1d0c688b3269a503f8b3.js"],"component---src-pages-unpublished-legal-js":["/component---src-pages-unpublished-legal-js-6a9c3be9881b2789cdd4.js"],"component---src-pages-unpublished-news-article-js":["/component---src-pages-unpublished-news-article-js-fc2fbc1bc89aee0407f1.js"],"component---src-pages-unpublished-project-js":["/component---src-pages-unpublished-project-js-62f0062b846abfd73257.js"],"component---src-pages-unsupported-js":["/component---src-pages-unsupported-js-7a73044df27445e872c8.js"],"gatsby-source-prismic":["/gatsby-source-prismic-1434fa2ba1c4f2583883.js"]};/*]]>*/</script><script src="/component---src-templates-news-article-js-cb70071ef04c25834944.js" async=""></script><script src="/commons-af79b1b7a39ed69f8f25.js" async=""></script><script src="/app-e9dcb9320983c59c9cdf.js" async=""></script><script src="/webpack-runtime-e3fed2865c91117c2683.js" async=""></script></body></html>